Bug #8330

5th gen boxcar graphics swapped

Added by Transportman almost 4 years ago. Updated over 2 years ago.

Status:RejectedStart date:2016-08-04
Priority:LowDue date:
Assignee:Transportman% Done:

0%

Category:-
Target version:-

Description

Needs some investigating, but it seems that the 5th gen boxcar graphics are swapped between types.

History

#1 Updated by Transportman almost 4 years ago

  • Status changed from Confirmed to Feedback

I thought the issue was clear, but upon further inspection it became unclear again, waiting for feedback.

#2 Updated by EmperorJake over 3 years ago

They do seem to be reversed, if Type 1 is supposed to be Euro-style. The currently labelled Type 2 were intended to be Euro-style, but livestock versions are still missing (perhaps just use the reefers instead?)

#3 Updated by Transportman over 2 years ago

  • Status changed from Feedback to Rejected

Should it come up again, then investigate further, for now put this on complete hold.

Also available in: Atom PDF