Feature #724

I am colorblind Coffee black and egg white

Added by alvin over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2010-01-28
Priority:HighDue date:
Assignee:-% Done:

100%

Category:Base
Target version:0.3.0

Description

There is one thing i don't like about the new graphics, its the "Click to stop all trains inside the depot" and the "Click to start all trains inside the depot" Button.
Imagine the two buttons look exactly the same.

start_stop_type2_normal.png - Variant 2 (106 KB) planetmaker, 2010-01-28 01:40

start_stop_type1_normal.png - Variant 1 (25.8 KB) planetmaker, 2010-01-28 01:40

Associated revisions

Revision 297:5c0e401960a4
Added by planetmaker over 10 years ago

Change: Make vehicle start & stop buttons more easily discernible (closes #724)

Revision 297:5c0e401960a4
Added by planetmaker over 10 years ago

Change: Make vehicle start & stop buttons more easily discernible (closes #724)

History

#1 Updated by planetmaker over 10 years ago

  • Project changed from NewGRFs to OpenGFX
  • Status changed from New to Confirmed

#2 Updated by planetmaker over 10 years ago

  • Category set to Base
  • Priority changed from Normal to High
  • Target version set to 0.3.0

Good point. Thanks for the info.

#3 Updated by Ammler over 10 years ago

Does this "issue" exist for OpenGFX only or is it the same with ttd original set?

Proposal: make the stop a red square instead a circle.

#4 Updated by alvin over 10 years ago

There was some kind of "racing" flag. Quiet nice solution.
Also the Stop sign seems to be quiet international.

Proposal: Use a red octagonal field.

#5 Updated by Ammler over 10 years ago

I fear in that size, it would look like a circle, but well would need some real sprites to compare I guess. We should request some sprites at the tt-forums dev thread
Edit: is this the only place where you have problems with your "penalty"?

#6 Updated by planetmaker over 10 years ago

Attached two proposals on how to re-shape the two buttons. They may as well also be combined, or only one replaced or alike. The green tick needs a bit improvement, if that is the preferred way.

Currently my proposal is to leave the green dot, but replace the red dot by the red cross (e.g combining variant 2 (red) with existing green).

And one of my first ideas was to use a stop sign. Well. Given the shape, the red dot is as close to a stop sign as one can get...

#7 Updated by alvin over 10 years ago

I like the idea to leave the green dot, but replace the red dot by the red cross.

#8 Updated by planetmaker over 10 years ago

  • Status changed from Confirmed to Closed
  • % Done changed from 0 to 100

Applied in changeset r297.

#9 Updated by planetmaker over 10 years ago

Another idea would be: add || and > (like the stop and play buttons) for these two.

Also available in: Atom PDF