Bug #7167

Sweden SJ X2000 sprite

Added by Transportman about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2014-09-18
Priority:NormalDue date:
Assignee:Transportman% Done:

100%

Category:Graphics
Target version:1.0-beta5

Description

For the East and West driving directions, there is a gap between engines as the sprites are 1px short in those directions.

Sweden_SJ_X2000.png (4.58 KB) Voyager1, 2014-09-26 15:36

Associated revisions

Revision 399:6b3e6b4d86ae
Added by Transportman about 6 years ago

Fix #7167: SJ X2000 sprites were inconsistent

History

#1 Updated by Digitalfox about 6 years ago

Not only that but the front and rear engines do not have all of them windows!

#2 Updated by Voyager1 about 6 years ago

I see all problems, will be done ASAP.

#3 Updated by Voyager1 about 6 years ago

  • File Sweden_SJ_X2000.png added

OK, should be OK now.

The two side views have been corrected and now should be no more gap between them.

As for the "no windows" problem, THAT was not the problem. The front engine has no windows IRL, sprites were correct. What was incorrect was that the rear head IRL has no panto, I removed it from rear head sprites.

#4 Updated by Voyager1 about 6 years ago

  • % Done changed from 0 to 50
  • Assignee changed from Voyager1 to Transportman

#5 Updated by Transportman about 6 years ago

  • Status changed from Confirmed to Feedback

How about the - sprites on the 2nd row? One side has windows, the other side does not. Is that correct? I think that is the reason I noted it down.

#6 Updated by Voyager1 about 6 years ago

  • File deleted (Sweden_SJ_X2000.png)

#7 Updated by Voyager1 about 6 years ago

A-haaa! Sorry, I missed that sprite. You're right, both sides have windows.

Corrected.

#8 Updated by Transportman about 6 years ago

  • % Done changed from 50 to 100
  • Status changed from Feedback to Closed

Applied in changeset 2ccts|commit:6b3e6b4d86ae.

Also available in: Atom PDF