Bug #6825

Error "Unsafe for static use" after v4996

Added by juzza1 over 5 years ago. Updated over 5 years ago.

Status:NewStart date:2014-03-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

When adding ogfx-biggui.grf to the [newgrf-static] section in openttd.cfg, an error

"Error with the configuration file... ...ignoring invalid NewGRF 'ogfx-biggui.grf': unsafe for static use"

is triggered. This doesn't seem to happen with v4996 (latest nightly, http://bundles.openttdcoop.org/ogfx-biggui/nightlies/LATEST/). Version 5026 (http://bundles.openttdcoop.org/ogfx-biggui/nightlies/v5025/), or anything higher, triggers the error.

Also available in: Atom PDF