Bug #681

compile warnings (r390)

Added by planetmaker about 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:2009-12-12
Priority:NormalDue date:
Assignee:DJNekkid% Done:

100%

Category:General NFO
Target version:2.0

Description

I guess it's not an error, but merely a warning at best. I guess we shouldn't generate errors, if it's the intended usage - or isn't it?

[Generating] sprites/2cctrainset.nfo
In file included from sprites/nfo/wagons/ic1gen.pnfo:44,
from sprites/nfo/wagons.pnfo:4,
from <stdin>:7:
sprites/nfo/wagons/../../../templates/paxwag.tnfo:74:2: error: #error "One or more game properties not defined"
sprites/nfo/wagons/../../../templates/paxwag.tnfo:78:2: error: #error "One or more physical properties not defined"
sprites/nfo/wagons/../../../templates/paxwag.tnfo:82:2: error: #error "One or more economical properties not defined"

History

#1 Updated by planetmaker about 10 years ago

  • Status changed from Confirmed to Closed
  • % Done changed from 0 to 100

already fixed in r399

Also available in: Atom PDF