Feature #6074

Allow copying master language updates from RM to eints

Added by Alberth almost 6 years ago. Updated 5 months ago.

Status:ClosedStart date:2013-06-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:next

tst_result.png (16.1 KB) Alberth, 2013-07-09 17:22

History

#1 Updated by Alberth almost 6 years ago

  • Target version set to next

#2 Updated by Alberth almost 6 years ago

Test case seems to be working with file upload

  • After project creation upload base file
    ##grflangid 0x01
    ##plural 0
    
    TEXT1: Unchanged base
    TEXT2: Unchanged base
    TEXT3: Unchanged base
    TEXT4: Unchanged base
    
  • Upload translation file
    TEXT1: Unchanged base transl
    TEXT2: Unchanged base transl
    TEXT3: Unchanged base transl
    TEXT4: Unchanged base transl
    
  • Modify TEXT3 and TEXT4 (change "Unchanged" to "modified" for example) in the translation
  • Upload new base language file (TEXT2 and TEXT4 changed compared to original base language)
    ##grflangid 0x01
    ##plural 0
    
    TEXT1: Unchanged base
    TEXT2: Unchanged base but not really
    TEXT3: Unchanged base
    TEXT4: Unchanged base but not really
    
Result:
  • TEXT1 and TEXT3 are "correct" in the translation
  • TEXT2 and TEXT4 are "outdated" in the translation

This is expected behavior I think.

#3 Updated by Alberth almost 6 years ago

for completeness, here is the end result for the strings in the project

#4 Updated by Alberth almost 6 years ago

  • Status changed from New to Closed

#5 Updated by Inoditumqu 5 months ago

Web translator was the tool that was use in the browser for translate the all kind of languages if we did not understand we can use this. I need to get this tool because I have many projects that was another language I used first best writing service for translating my projects and pay them for that.

Also available in: Atom PDF