Bug #5636

Passenger capacities

Added by alluke over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2013-05-13
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:-

Description

http://www.vr.fi/fi/index/palvelut/vaunukuvasto.html

Sm3: 309
Ex: 79
Sm4: 284 (100 standing places)
Sm1: 191
Sm5: 583 (323 standing places) http://www.junakalusto.fi/dokumentit/2010_11_30_junakalusto_oy_0712101223.pdf

History

#1 Updated by juzza1 over 6 years ago

  • Status changed from New to Confirmed

Need to discuss about some of the Emu capacities, because 583 capacity Sm5 might be too good with it's high loading speed and decent traveling speed.

Usually, if the capacity is a little off, like a few passengers, it's because OpenTTD multiplies the cargo capacity by the amount of wagons for articulated vehicles, so for Sm1 the actual capacity has to be defined as 191/2, which is 96 when rounded up. It is possible to define the capacity for each wagon, so the capacity would be exactly 191 passengers, but the purchase window value will still be wrong.

#2 Updated by juzza1 over 6 years ago

  • Status changed from Confirmed to Closed
  • % Done changed from 0 to 100

We decided not to include standing places because those local trains would become too good. Ex, Sm3, Sm4 updated. Sm3 gained a few seats while Ex and Sm4 lost some.

#3 Updated by kyosuke1989 over 6 years ago

juzza1 wrote:

We decided not to include standing places because those local trains would become too good. Ex, Sm3, Sm4 updated. Sm3 gained a few seats while Ex and Sm4 lost some.

Sm3 is a little disputable in terms of capacities. Refitting could do.

Finnish Motive Power 1.1.1996 says it's 266. Finnish Wikipedia 262. English Wikipedia 309.
Wonder where it has been changed (seems seating arrangement was 2+1 in 1990's)

#4 Updated by alluke over 6 years ago

kyosuke1989 wrote:

Sm3 is a little disputable in terms of capacities. Refitting could do.

Finnish Motive Power 1.1.1996 says it's 266. Finnish Wikipedia 262. English Wikipedia 309.
Wonder where it has been changed (seems seating arrangement was 2+1 in 1990's)

I got 309 seats by counting up all 6 coaches in VR's site. I think they know the best how many seats their own train has.

47 + 49 + 22 + 64 + 64 + 63 = 309

Includes 7 seats in the conference room and 2 wheelchair places.

#5 Updated by kyosuke1989 over 6 years ago

Ok. Earlierly, on prototype Sm3's, there was 2+1 seat arrangement, which meant that those were changed in some point of time, most probably early 2000's.

alluke wrote:

kyosuke1989 wrote:

Sm3 is a little disputable in terms of capacities. Refitting could do.

Finnish Motive Power 1.1.1996 says it's 266. Finnish Wikipedia 262. English Wikipedia 309.
Wonder where it has been changed (seems seating arrangement was 2+1 in 1990's)

I got 309 seats by counting up all 6 coaches in VR's site. I think they know the best how many seats their own train has.

47 + 49 + 22 + 64 + 64 + 63 = 309

Includes 7 seats in the conference room and 2 wheelchair places.

Also available in: Atom PDF