Feature #49

automatically warn, if translations are not up2date

Added by planetmaker almost 10 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-05-18
Priority:LowDue date:
Assignee:Ammler% Done:

50%

Category:General NFO
Target version:2.0

Description

modify the generation script such that it warns, if the number of strings in the translation files differs from the English original. It must not be a fatal error, though, just a warning

History

#1 Updated by planetmaker almost 10 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Ammler almost 10 years ago

  • % Done changed from 0 to 50

#3 Updated by Ammler almost 10 years ago

  • Status changed from New to Assigned

#4 Updated by Ammler almost 10 years ago

  • Target version changed from 2.0 to 10

#5 Updated by Ammler almost 9 years ago

  • Status changed from Assigned to Closed

no need anymore ;-)

There is the Makefile Framework (currently in use) or NML instead

#6 Updated by Ammler over 8 years ago

  • Target version changed from 10 to 2.0

Also available in: Atom PDF