Feature #4470

NML version detection

Added by planetmaker over 7 years ago.

Status:NewStart date:2012-10-30
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Regarding the changes as implemented in FIRS:

<Yexo> [22:05:00] planetmaker: Makefile_def uses installed version of nml while the actual build script correctly uses the one I specified in Makefile.local
<Yexo> [22:05:16] also it complains about too old nml version when the build fails (due to unrelated problems)
<Ammler> [19:53:23] planetmaker: and always quote

Associated revisions

Revision 48:4de694d08023
Added by planetmaker about 7 years ago

Feature #4470: Allow to specify NML version requirements by REQUIRED_NML_BRANCH and MIN_NML_REVISION

Also available in: Atom PDF