Bug #4446

DevZone compile failed

Added by compiler about 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2012-10-26
Priority:LowDue date:
Assignee:juzza1% Done:

100%

Category:-
Target version:-

Description

Associated revisions

Revision 5:a51e02b4f0fe
Added by foobar about 7 years ago

Change: disable nightly builds (issue #4446)

Revision 16:cf533e1697d1
Added by planetmaker over 6 years ago

Fix #4446: [Makefile] Compilation by the CF

History

#1 Updated by foobar about 7 years ago

This may actually be caused by the fact that there are not graphics yet. Instead of figuring out what causes this I'll disable nightly builds for now, to see if the problem persists as soon as there are actual graphics.

#2 Updated by foobar about 7 years ago

  • Assignee deleted (foobar)
  • Priority changed from Immediate to Low
  • % Done changed from 0 to 20

#3 Updated by planetmaker over 6 years ago

  • Assignee set to juzza1

Shall I attempt to convince the DevZone to compile nightly and release builds?

#4 Updated by juzza1 over 6 years ago

Sure, sounds good to me.

#5 Updated by planetmaker over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 20 to 100

Applied in changeset cf533e1697d1.

Also available in: Atom PDF