Feature #3746

Coaches

Added by Voyager1 over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2012-02-27
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:2.0.0-beta1

Description

Let me use this "issue" for posting all coaches' files in one place.

Current WIP:
Mat '24
Ovaleramen
Bolkoprijtuigen
Plan K
Plan N
NMBS M2
NMBS K4
Avmz
ICL
DDM-1
Plan D
Plan E
Plan W
ICRm
IC+

Avmz.PNG (7.84 KB) Voyager1, 2012-02-29 18:11

DDM-1.PNG (11.2 KB) Voyager1, 2012-03-03 12:16

ICRm.PNG (37.4 KB) Voyager1, 2012-03-05 17:24

Plan_K.PNG (6.64 KB) Voyager1, 2012-03-05 18:25

Plan_N.PNG (6.75 KB) Voyager1, 2012-03-06 18:57

ICL.PNG (8.45 KB) Voyager1, 2012-03-07 18:15

Ovaleramen.PNG (8.52 KB) Voyager1, 2012-03-08 18:51

Bolkoprijtuigen.PNG (9.03 KB) Voyager1, 2012-03-09 19:19

Plan_D.PNG (11.3 KB) Voyager1, 2012-03-11 20:43

Plan_W.PNG (9.32 KB) Voyager1, 2012-03-12 19:21

K4.PNG (7.73 KB) Voyager1, 2012-03-14 17:36

K4_bordeauxwhite.PNG (3.65 KB) Voyager1, 2012-03-14 17:37

K4_bordeauxwhiteblue.PNG (3.65 KB) Voyager1, 2012-03-14 17:37

K4_bordeauxwhiteyellow.PNG (3.66 KB) Voyager1, 2012-03-14 17:37

TTable.xls (27 KB) Voyager1, 2012-03-15 17:00

M2.PNG (9.42 KB) Voyager1, 2012-03-15 17:59

M2_bordeauxwhite.PNG (3.65 KB) Voyager1, 2012-03-15 17:59

M2_bordeauxwhiteyellow.PNG (3.65 KB) Voyager1, 2012-03-15 17:59

M2_darkblue.PNG (3.65 KB) Voyager1, 2012-03-15 17:59

M2_turq.PNG (3.66 KB) Voyager1, 2012-03-15 17:59

Plan_E.PNG (8.9 KB) Voyager1, 2012-03-18 19:07

Plan_E_benblueyellow.PNG (3.66 KB) Voyager1, 2012-03-18 19:07

Plan_E_prussblueyellow.PNG (3.66 KB) Voyager1, 2012-03-18 19:07

Plan_E_prussblueyellow_bluestripes.PNG (3.68 KB) Voyager1, 2012-03-18 19:07

Stalen_D-IV_prussblue.PNG (3.64 KB) Voyager1, 2012-03-19 19:10

Stalen_D-IV_prussblueyellow.PNG (3.65 KB) Voyager1, 2012-03-19 19:10

Stalen_D-IV_grassgreen.PNG (3.64 KB) Voyager1, 2012-03-19 19:10

Stalen_D-IV_greengray.PNG (3.64 KB) Voyager1, 2012-03-19 19:10

Stalen_D-IV_greensilver.PNG (3.64 KB) Voyager1, 2012-03-19 19:10

Stalen_D-IV_brownred.PNG (3.65 KB) Voyager1, 2012-03-21 13:06

Stalen_D-IV_yellow.PNG (3.65 KB) Voyager1, 2012-03-21 13:06

Stalen_D-V.PNG (11.8 KB) Voyager1, 2012-03-21 19:13

Stalen_D-V_greengray.PNG (3.65 KB) Voyager1, 2012-03-21 19:13

Stalen_D-V_greensilver.PNG (3.65 KB) Voyager1, 2012-03-21 19:13

Stalen_D-V_prussblueyellow.PNG (3.66 KB) Voyager1, 2012-03-21 19:13

Stalen_D-V_turq.PNG (3.66 KB) Voyager1, 2012-03-21 19:13

Stalen_D-IV.PNG (16.3 KB) Voyager1, 2012-03-21 19:38

Ligrijtuig_Couchette_blueyellow.PNG (3.65 KB) Voyager1, 2012-03-22 17:32

Ligrijtuig_Couchette_greenwhite.PNG (3.64 KB) Voyager1, 2012-03-22 17:32

Ligrijtuig_Couchette.PNG (8.15 KB) Voyager1, 2012-03-23 13:07

Ligrijtuig_Couchette_blue.PNG (3.64 KB) Voyager1, 2012-03-23 13:07

CityNightLine.PNG (17.9 KB) Voyager1, 2012-03-27 10:48

Mat _24.PNG (53.3 KB) Voyager1, 2012-04-04 18:25

Associated revisions

Revision 317:137c62de50ce
Added by foobar over 7 years ago

Feature: Avmz coaches (graphics by Voyager One) (issue #3746)

Revision 319:b73765283c80
Added by foobar over 7 years ago

Feature: DDM-1 coaches (graphics by Voyager One) (issue #3746)

Revision 320:b319950b2517
Added by foobar over 7 years ago

Feature: Plan K coaches (graphics by Voyager One) (issue #3746)

Revision 321:e5be429479de
Added by foobar over 7 years ago

Feature: Plan N coaches (graphics by Voyager One) (issue #3746)

Revision 323:7a0a0f6f3307
Added by foobar over 7 years ago

Feature: Ovaleramen coaches (graphics by Voyager One) (issue #3746)

Revision 324:9eee0ce830d7
Added by foobar over 7 years ago

Feature: Bolkoprijtuigen coaches (graphics by Voyager One) (issue #3746)

Revision 325:e12ee44b8d85
Added by foobar over 7 years ago

Feature: ICL coaches (graphics by Voyager One) (issue #3746)

Revision 326:0d58d019348f
Added by foobar over 7 years ago

Feature: ICR coaches (graphics by Voyager One) (issue #3746)

Revision 339:d5c17ac2919b
Added by foobar over 7 years ago

Feature: Plan D coach (graphics by Voyager One) (issue #3746)

Revision 340:a0adc050c86e
Added by foobar over 7 years ago

Feature: Plan W coach (graphics by Voyager One) (issue #3746)

Revision 341:e691e9bb038d
Added by foobar over 7 years ago

Feature: NMBS K4 coach (graphics by Voyager One) (issue #3746)

Revision 346:0f3c478dcde6
Added by foobar over 7 years ago

Feature: NMBS M2 coach (graphics by Voyager One) (issue #3746)

Revision 347:fe92b6110cfe
Added by foobar over 7 years ago

Feature: ICK coach (issue #3746)

Revision 433:db1f01e40542
Added by foobar over 7 years ago

Feature: Plan E coach (graphics by Voyager One) (issue #3746)

Revision 437:6f375f363de8
Added by foobar over 7 years ago

Feature: D-IV baggage wagon (graphics by Voyager One) (issue #3746)

Revision 438:61d132a459a2
Added by foobar over 7 years ago

Feature: D-V baggage wagon (graphics by Voyager One) (issue #3746)

Revision 439:cf90d9f80279
Added by foobar over 7 years ago

Feature: Couchette sleeper (graphics by Voyager One) (issue #3746)

Revision 440:aa2fea0aff06
Added by foobar over 7 years ago

Feature: Citynightline sleeper (graphics by Voyager One) (closes #3746)

History

#1 Updated by Voyager1 over 7 years ago

  • File Avmz.PNG added

Avmz

#2 Updated by Voyager1 over 7 years ago

  • File deleted (Avmz.PNG)

#3 Updated by Voyager1 over 7 years ago

Avmz small correction.

#4 Updated by Voyager1 over 7 years ago

  • File mDDM_DD-AR.PNG added

mDDM DD-AR

#5 Updated by Voyager1 over 7 years ago

  • File deleted (mDDM_DD-AR.PNG)

#6 Updated by Voyager1 over 7 years ago

DDM-1

#7 Updated by Voyager1 over 7 years ago

ICRm, ICR and IC+

Important note about Fyra/NS hi-speed. The cab control coach was used only as a replacement for the last coach on NS hi-speed. It has NOT been used on "Fyra" trains - those lower sprites with that additional small Fyra logo on coaches 3 and 5.

#8 Updated by Voyager1 over 7 years ago

Plan K

#9 Updated by Voyager1 over 7 years ago

Plan N

#10 Updated by foobar over 7 years ago

  • Target version set to 2.0.0-alpha1

#11 Updated by Voyager1 over 7 years ago

#12 Updated by Voyager1 over 7 years ago

#13 Updated by Voyager1 over 7 years ago

#14 Updated by Transportman over 7 years ago

A bit late, but I spotted an small mistake in your ICL. The red/white InterCity livery has only 1 break in the red line instead of 2. See http://upload.wikimedia.org/wikipedia/commons/e/e9/Plan_ICL.jpg. Also the windows look bigger (as in higher) on that livery, but didn't measure it up. On the NS livery, does the blue box on the left of the train (and partly on the yellow) represent the NS logo? If it is, it should be completely on the yellow. It also has a blue bar below the yellow bar, but that might not be visible in OpenTTD scale (or it is not visible now due to the background blue). Also the windows seem to be of in the centre (for all liveries). The windows are equally spaced, but in the centre of the train the gap looks bigger. Last point, in the earlier linked image, there appears to be something on the roofs, but it is not present in your work (again, might be to small for OpenTTD scale).

On the Ovaleramen/Bolkoprijtuigen, the white under the windows in the Bolkoprijtuigen, what is it precisely? Because there is also white under the windows of the Ovaleramen.

#15 Updated by Voyager1 over 7 years ago

- Red/white ICL
Actually there are "two" breaks because its like this: red line - break - DB logo - break - red line
That's the same DB logo like on the blue/white version.
Windows are exactly the same, probably an optical illusion.

- NS ICL
The blue line is the NS logo, since I had two rows to put it, I decided to put it in the upper row. Sorry, no room for improvement.
The blue bar below the yellow line is too thin to represent in OTTD scale, an unfortunate artists' compromise.

- ICL windows gap in the middle - had to do it because of both sides' equality. Won't be that visible in-game.

- ICL roof - I didn't bother with just one air-vent. Also, on some pics, they even don't have it, possible multiple versions...

- Ovaleramens/Bolkops - that white thing is some kind of plate that was used on them with written destinations... I've found it on all their drawings.

#16 Updated by Voyager1 over 7 years ago

#17 Updated by Voyager1 over 7 years ago

#18 Updated by Voyager1 over 7 years ago

#19 Updated by Voyager1 over 7 years ago

Forgot P-menu files

#20 Updated by foobar over 7 years ago

Just saw that you had Mat'24 in the list. I've everything sorted out about that in #3798, should hopefully save you a lot of trouble. But maybe you already noticed that issue ;)

#21 Updated by foobar over 7 years ago

Do you still have the ICK sprites somewhere? I'm quite certain that you've drawn those, but I cannot find them :(

#22 Updated by Voyager1 over 7 years ago

ICKs? No, I haven't drawn them, they're not even on my to-do list. They are almost identical to the ICL benelux blue+yellow variants so is there a point of making them? It would be 99.9% copy/paste.

As for the Mat'24, this Excel file of yours will be most helpful. I'm planning to redrawn them all from scratch, it will be far easier and faster than just refreshing these existing sprites.

#23 Updated by Voyager1 over 7 years ago

Just for your reference, this is my "list"... at this moment and for now. After I'm done, I'll start filling up some gaps, like baggage wagons (i.e. Stalen D) and other things (i.e. CityNightLine, Ligrijtuig). BTW, ICKs ARE completely identical to blue+yellow ICLs, just seen and confirmed it on www.arthurstreinenpagina.nl.

#24 Updated by Voyager1 over 7 years ago

#25 Updated by Voyager1 over 7 years ago

NMBS M2s

#26 Updated by foobar over 7 years ago

Oh, I must've been dreaming :P
I'll just reuse the existing graphics. Even though they look the same, I still want to include them. Mostly because of higher capacity, secondly because I've been on those quite a lot. Pieces of crap really, but it was nice to have a whole compartment for yourself on late nights (music on speaker!) or that you still could open the window on warm days. Or that when stopped in a station you could open the door at the wrong side where there is no platform.
Anyways, I digress...

Thanks!

#27 Updated by Voyager1 over 7 years ago

No problem. :-D
And besides, the ICKs (or whatever they're called) are still the most common wagons in Croatia. As you've said, pieces of squeaky crap but there's something cosy and nice about their compartments and opening windows. At least, in those I could take a smoke in corridor... until they banned it. LOL

#29 Updated by Voyager1 over 7 years ago

Stalen D-IV Bagagewagen

#30 Updated by Voyager1 over 7 years ago

  • File deleted (Stalen_D-IV.PNG)

#31 Updated by Voyager1 over 7 years ago

  • File deleted (Stalen_D-IV_brownred.PNG)

#32 Updated by Voyager1 over 7 years ago

Stalen D-IV corrections
- new main file (corrected red livery, added yellow livery)
- new red livery P-menu
- added yellow livery P-menu

#33 Updated by Voyager1 over 7 years ago

Stalen D-V Bagagewagen

#34 Updated by Voyager1 over 7 years ago

  • File deleted (Stalen_D-IV.PNG)

#35 Updated by Voyager1 over 7 years ago

Ops, misaligned one. New file.

#36 Updated by Voyager1 over 7 years ago

Couchette

#37 Updated by Voyager1 over 7 years ago

  • File deleted (Ligrijtuig_Couchette.PNG)

#38 Updated by Voyager1 over 7 years ago

Updated Couchette with another livery.

#39 Updated by Voyager1 over 7 years ago

CityNightLine 14-car consist

#40 Updated by foobar over 7 years ago

  • Target version changed from 2.0.0-alpha1 to 2.0.0-beta1

#41 Updated by Voyager1 over 7 years ago

Blokkendoos

#42 Updated by Voyager1 over 7 years ago

  • % Done changed from 0 to 50

As far as I'm concerned, I'm done with this "issue". All coaches done.

I'll open a new issue for mail coaches and similar stuff.

#43 Updated by foobar over 7 years ago

  • Status changed from New to Closed
  • % Done changed from 50 to 100

Applied in changeset aa2fea0aff06.

Also available in: Atom PDF