Bug #3511

"Bad Gateway" or "Bad Request" with push build

Added by oberhuemer over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2012-01-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

cets-r524-devzone.err.log (1.12 KB) oberhuemer, 2012-01-14 22:32

cets-r524-devzone.log (1.39 KB) oberhuemer, 2012-01-14 22:32


Related issues

Related to DevZone Help Center - Bug #2813: grep error log before creating a ticket Confirmed 2011-06-26

History

#1 Updated by oberhuemer over 7 years ago

This one shows "Bad Request".

#2 Updated by oberhuemer over 7 years ago

It looks like no NewGRF nightly build has happened since two days ago either.

#3 Updated by Ammler over 7 years ago

We are aware about this issue (#2813) and very busy working on it ;-)

Please do close/reject issues with such error. It is on our side, the devzone should not build at all if that happens.

Yes, buildsystem is at least down the weekend, it should be up again on monday...

#4 Updated by Ammler over 7 years ago

  • Status changed from New to Confirmed

#5 Updated by oberhuemer over 7 years ago

I see it's up again, thanks!

#6 Updated by Ammler over 7 years ago

  • Status changed from Confirmed to Closed

then close it :-P

Also available in: Atom PDF