Feature #3391

Motorpostrijtuig mP

Added by Voyager1 almost 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:2011-12-21
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:Graphics
Target version:-

Description

I'm not quite satisfied with it, especially diagonal views, but I'm out of ideas.

mp.png (14.7 KB) Voyager1, 2011-12-21 19:19

Motorpostrijtuig Motorpost.PNG (11.2 KB) Voyager1, 2012-04-13 16:01

Associated revisions

Revision 135:0bdfa445de27
Added by foobar almost 8 years ago

Feature: Plan mP (graphics by Voyager One) (closes #3391)

Revision 457:fd996dd7d18f
Added by foobar over 7 years ago

Feature: additional livery for mP (graphics by Voyager One) (closes #3391)

History

#1 Updated by Transportman almost 8 years ago

It looks nice, but I can understand you are not quite satisfied with it.

Maybe reduce the number of air vents/windows/those grey bars on the sides, especially in the diagonal views. They are spaced as 2 close to each other, gap, another 2 and so on and so on. Maybe group those 2 close together for the diagonal views, and then some colour in between.

#2 Updated by Voyager1 almost 8 years ago

Those windows are part of doors (2 per each door) and the problem is that I have to fit 4 very large doors in that place.

#3 Updated by Rubidium almost 8 years ago

Then use the following example of a Motorpost. It has less doors, although the amount of mail it can transport is dismal.

http://www.beneluxspoor.org/bnls/Jules_2003_ontwerp.jpg

#4 Updated by Voyager1 almost 8 years ago

The Jules 2? Unfortunately I can't do that. That would be complete cheating. I want the real brown, yellow/red and red livery things.

But I've just got another idea. I'll try some "visual illusion" cheating... he, he, he, he (evil smile).

#5 Updated by Voyager1 almost 8 years ago

  • File deleted (Motorpostrijtuig_Motorpost.PNG)

#6 Updated by Voyager1 almost 8 years ago

  • File Motorpostrijtuig_Motorpost.PNG added

Some pixel tweaking and cheating but it looks better IMO.

#7 Updated by foobar almost 8 years ago

  • Assignee deleted (foobar)

#8 Updated by foobar almost 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Applied in changeset 0bdfa445de27.

#9 Updated by Voyager1 over 7 years ago

New file.
- corrected reddish brown livery
- added second reddish brown livery
- corrected alignment on sprites 2 and 7!!!!! (sprites 2 were 1px to the left, sprites 7 were 1px to the right)

#10 Updated by Voyager1 over 7 years ago

  • File deleted (Motorpostrijtuig_Motorpost.PNG)

#11 Updated by foobar over 7 years ago

  • Status changed from Feedback to Closed

Applied in changeset fd996dd7d18f.

Also available in: Atom PDF