Feature #3224

Support for NewGRF v8

Added by planetmaker over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2011-11-09
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:-

Description

The question is, do we want to support it uncondtionally or do we want to make it conditionally, e.g. by a newgrf-version field within the grf block:

+ old and current stable OpenTTD versions don't support grf v8
+ OpenGFX would need to change its minimum version requirements which

- it's more code and worse maintenance

We probably don't want to consider support for newgrf v8 before 0.2 anyway.

History

#1 Updated by yexo over 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF