Bug #3113

Building on push isn't done

Added by oberhuemer about 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2011-10-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Take CETS: last commit was today, "build/push/enable" was added three days ago, but no "push" folder has been generated.

History

#2 Updated by Ammler about 8 years ago

  • Status changed from New to Confirmed
  • Assignee set to Ammler

#3 Updated by Ammler about 8 years ago

  • Status changed from Confirmed to Closed

fixed...

#4 Updated by oberhuemer almost 8 years ago

  • Status changed from Closed to Reopened
  • Assignee deleted (Ammler)

Nothing yet again with r337... [http://dev.openttdcoop.org/projects/cets/repository/revisions/822f76443307] [http://bundles.openttdcoop.org/cets/push/]

Compare to r332, where the build was done after eight minutes.

#5 Updated by Ammler almost 8 years ago

  • Status changed from Reopened to Closed

releases tasks which push is part of were queued, so no release or push was made since 19, fixed...

#6 Updated by oberhuemer almost 8 years ago

  • Status changed from Closed to Reopened

Hooray, it broke again... (no CETS r555 build)

#7 Updated by oberhuemer almost 8 years ago

Close, it works again.

#8 Updated by Ammler almost 8 years ago

  • Status changed from Reopened to Closed

ok, fiddled around with workflow, in future, authors are able to close a ticket...

Also available in: Atom PDF