Feature #2904

Make compatible with RC

Added by foobar over 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2011-07-30
Priority:NormalDue date:
Assignee:foobar% Done:

100%

Category:Code
Target version:2.0.0

Description

By moving vehicles that were in the RC to their original vehicle ID.

For this to work nicely, sorting of vehicles needs to be possible through NML

Associated revisions

Revision 87:fc83c3a6c1e8
Added by foobar over 9 years ago

Codechange: make compatible with RC1 (and break for current development, part of issue #2904)

Revision 107:2c22395ba2df
Added by foobar about 9 years ago

Codechange: set min compatible version to allow compatibility with RC1 (closes #2904)

History

#1 Updated by foobar over 9 years ago

  • % Done changed from 0 to 90

Only needs setting min_compatible_version to 0 before release.

#2 Updated by foobar over 9 years ago

  • Target version set to 2.0.0

#3 Updated by foobar about 9 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 90 to 100

Applied in changeset 2c22395ba2df.

Also available in: Atom PDF