Bug #2787

Graphical bug in OpenGFX company headquarters

Added by nivlac over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2011-06-22
Priority:LowDue date:
Assignee:-% Done:

0%

Category:NoGFX
Target version:0.3.4

Description

There's a graphical glitch in one of the temperate company HQs (the company was 'chairman' when the issue was observed). As can be seen from the attached screenshot, there appears to be a missing or incomplete sprite. Savegame is also attached, HQ is located by 'Global Warming Central' RV station.

Some info:

OpenTTD version: is 1.1.1 installer from http://www.openttd.org/en/download-stable (for 64-bit )Windows
OpenGFX version: is 0.3.4 (24 May 11) from in game content system
OS: is Windows 7 SP1 64 bit
System stuff (though I doubt this is causative); CPU: is Intel Core i5 460M, and GPU: is ATI (or AMD) Mobility Radeon HD 5650

autosave4.sav (689 KB) nivlac, 2011-06-22 21:41

Mefingpool_Transport__4th_Jul_2001.png (173 KB) nivlac, 2011-06-22 21:41

History

#1 Updated by nivlac over 8 years ago

Sorry, category should be 'Base' not 'NoGRF'

#2 Updated by yexo over 8 years ago

  • Status changed from New to Closed

This is not a bug in OpenGFX.

The graphics you see in that screenshot are from the "WWOTTDGD Easter GRF", which is repsonsible for the flitches you see.

#3 Updated by nivlac over 8 years ago

Ah yes, should've checked that first; thought it was strange that I hadn't seen it before in any of the games I had played.

Also available in: Atom PDF