Bug #2086

Files and Documents tag 'appear'

Added by LordAro almost 9 years ago. Updated almost 9 years ago.

Status:ClosedStart date:2010-12-29
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Redmine
Target version:-

Description

tested here (when logged in as 'Manager'): http://dev.openttdcoop.org/projects/ai-aroai

click on the 'Activity' tag
notice that the 'Files' and 'Documents' tags have appeared
clicking on either of them brings up an error: "You are not authorized to access this page." and a 403

History

#1 Updated by Ammler almost 9 years ago

can't reproduce, refresh the page, might it be some cache issue?

#2 Updated by LordAro almost 9 years ago

ah, yes! a hard refresh (in chrome) fixed it

#3 Updated by Ammler almost 9 years ago

  • Status changed from New to Closed

solved with refresh...

Also available in: Atom PDF