Bug #1210

GPLv2+ vs GPLv2

Added by Rubidium over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2010-08-06
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:-

Description

You started out with GPLv2+CCSP, so you can't go to GPLv2+ without having authorisation of ALL authors. This as GPLv2 is not compatible with GPLv3, whereas GPLv2+ is.

There are furthermore some unclear points in the documentation. Some parts mention only GPLv2, some parts seem to be mixed and there isn't a specific statement saying "GPLv2 or any later version", which makes me think the GPLv2+ is more a typo than a well thought through change.

Associated revisions

Revision 92:5fca12cf5135
Added by planetmaker over 9 years ago

Fix #1210: Typo in readme

History

#1 Updated by planetmaker over 9 years ago

  • Status changed from Confirmed to Closed
  • % Done changed from 0 to 100

Applied in changeset 5fca12cf5135.

Also available in: Atom PDF