OpenGFX 0.5.1

OpenGFX 0.5.1 released to be used with OpenTTD 1.2.0 or later.
Added by planetmaker about 3 years ago

Compared to OpenGFX 0.5.0 it fixes a number of issues with packaging.

The source is available as xz-compressed tar archive. You can (again) opt to not install license.txt, readme.txt and changelog.txt via the variables DO_NOT_INSTALL_LICENSE, DO_NOT_INSTALL_README and DO_NOT_INSTALL_CHANGELOG.
Additionally the borked check for the build from tar archives with the checksums (by grfid -m) of the grf files was fixed again.

It's recommended to use NML 0.3.1 in order to build OpenGFX 0.5.1 or the md5sum of the grf files might differ.


Comments