Bug #7987

Applying for project: all

Added by George over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:2016-02-06
Priority:ImmediateDue date:
Assignee:-% Done:

100%

Category:Compile Farm
Target version:-

Description

https://jenkins.openttdcoop.org/job/xussrset/1370/console

08:38:45 Started by remote host 10.10.101.203
08:38:45 [EnvInject] - Loading node environment variables.
08:38:45 Building on master in workspace /var/lib/jenkins/jobs/xussrset/workspace
08:38:45 [WS-CLEANUP] Deleting project workspace...
08:38:45 $ hg clone --rev default --noupdate http://hg.openttdcoop.org/xussrset /var/lib/jenkins/jobs/xussrset/workspace
08:38:45 abort: HTTP Error 404: Not Found
08:38:45 ERROR: Failed to clone http://hg.openttdcoop.org/xussrset
08:38:45 ERROR: Failed to clone http://hg.openttdcoop.org/xussrset
08:38:45 [TemplateProject] Starting publishers from: eints-test (Actual template)
08:38:45 Performing Post build task...
08:38:45 Match found for : : True
08:38:45 Logical operation result is TRUE
08:38:45 Skipping post build task 0 - job status is worse than unstable : FAILURE
08:38:45 [TemplateProject] Successfully performed publishers from: 'eints-test (Actual template)'
08:38:45 [TemplateProject] Starting publishers from: eints-test (Actual template)
08:38:45 IRC notifier plugin: Sending notification to: #openttdcoop.bots
08:38:45 IRC notifier plugin: Sending notification to: #openttdcoop.devzone
08:38:45 [TemplateProject] Successfully performed publishers from: 'eints-test (Actual template)'
08:38:45 Finished: FAILURE

History

#1 Updated by planetmaker over 1 year ago

  • Status changed from New to Confirmed

#2 Updated by planetmaker over 1 year ago

  • % Done changed from 0 to 100
  • Status changed from Confirmed to Closed

Thanks for the pointer. The issue is resolved now and things should work again like expected.

(Basically the machine which hosts the web interface to the repos didn't reboot properly and missed to include the file system which actually contains the repos)

Also available in: Atom PDF