Patch #7059

Queue messages SOAP client sends

Added by Spike almost 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:2014-08-30
Priority:UrgentDue date:
Assignee:taede% Done:

100%

Category:-
Target version:-

Description

We've run into a small issue with the SOAP client getting killed cause excess flood.

KenjiE20 made a small patch for the server (which is applied manually already atm)

Patch can be found @ https://paste.openttdcoop.org/pqoxqawnz

History

#1 Updated by KenjiE20 almost 3 years ago

It should be noted that this only fixes the excess flooding caused by not using the IRC send queue. Not the issue of disconnecting from a successful connection to a server, which appears to trigger on non-graceful shutdowns. Something to do with internal state tracking?

#2 Updated by taede over 2 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Closed

Fixed

Also available in: Atom PDF